gpg-agent is older than us

I use pass for password management and I ran into the following error when trying to retrieve a passphrase from its GPG store this morning:

gpg: WARNING: server 'gpg-agent' is older than us (2.2.13 < 2.2.15)

To fix this mismatch in version (after an update to GnuPG was installed) you need to kill the running version:

gpgconf --kill -v gpg-agent

After that pass should work once more, and not throw the “older than us” error.